Experimental IRC log happs-2007-12-22

Available formats: content-negotiated html turtle (see SIOC for the vocabulary)

Back to channel and daily index: content-negotiated html turtle

These logs are provided as an experiment in indexing discussions using IRCHub.py, Irc2RDF.hs, and SIOC.

00:13:18<alexj>hopefully we get hspread working by feb 1 and sharding by march 1. no guarantees!
00:13:29<BlueZeniX_>nice
00:14:24<BlueZeniX_>hopefully ill get to use happs next year for 5 months :P (university project)
00:14:38<alexj>cool.
00:14:52<alexj>working on cleaning up stuff and making it super stable to develop on right now
00:15:24<BlueZeniX_>great, i guess you'll be done just about when i finished yah-tutorial :P
00:15:36<BlueZeniX_>finish*
00:16:02<Saizan_>well hspread needs an user to stress it :)
00:16:59<BlueZeniX_>is hspread the 'clustering' part of happs ?
00:17:57<Saizan_>it's a client library for the spread toolkit, which will be used for communication among nodes
00:19:00<BlueZeniX_>:)
13:15:11<nikor>hello, im having some trouble building happs (i'm following this tutorial http://happs.org/HAppS-Begin/public/index.html) but it gives me a "cannot parse LANGUAGE pragma" error (the hole output is here http://hpaste.org/4632). Does anybody know howto fix this?
13:20:31<nikor>or if anybody knows another tutorial that could be used to try happs, that would work for me as well ;)
13:32:52<earthy>that's not very patient...
18:04:21<mmmdonuts>Re nikor's problem mentioned earlier, I noticed that in recent builds I had to add -XCPP to the searchpath command line.
18:05:25<mmmdonuts>(which isn't mentioned on the "how to make blogger-like application" page)
18:13:18<Saizan_>can you name the incriminated modules?
18:13:38<Saizan_>nikor's problem is that he needs to update ghc btw
18:14:57<mmmdonuts>I'll check.
18:22:13<alexj>fyi the current searchpath now adds -cpp by default.
18:22:38<mmmdonuts>Aha, that explains why I'm not getting the error now. I updated searchpath in the last day or so.
22:25:15<ericlavigne>I'm trying to install HAppS with Cabal and GHC 6.6 (Debian), but I get compile errors from one of the dependencies (array 0.1). Do I need a newer version of GHC to use the latest HAppS?
22:25:31<alexj>you need ghc 6.8.2
22:25:56<ericlavigne>Is there a simpler way to get it than compiling from source?
22:32:58<Saizan_>yes, you can download a binary from www.haskell.org/ghc/

Back to channel and daily index: content-negotiated html turtle