12:32:43 <Lemmih> Is happstack unbuildable with base-4.1.0.0?
12:33:53 <Lemmih> Doesn't that mean that happstack is unbuildable with ghc-6.10?
12:36:55 <Lemmih> Ah, the dependency should be <=syb-with-class-0.6, not just >0.5.
13:19:46 <Lemmih> Sigh, this is a bloody dependency nightmare.