01:22:38 <davekong> There some way to use happstack with quickcheck version 2.1?
01:41:32 <stepcut> davekong: what do you mean ?
01:42:03 <davekong> stepcut: http://groups.google.com/group/happs/browse_thread/thread/e1cff6f1fbb543cc/13c03ffd4dcb7046 http://stackoverflow.com/questions/2241438/problems-trying-out-happstack-tutorial
01:42:09 <davekong> I kind of found my answer
01:42:20 <davekong> according to those links the package is broken by default
01:42:47 <stepcut> by default, happstack 0.5 does not depend on any version of QuickCheck, unless you build with tests enabled, in which case it uses QuickCheck 2.x
01:42:53 <stepcut> so I don't really understand your question..
01:43:45 <davekong> stepcut: ahh... outdated version in my repos
01:44:12 <stepcut> :)
01:44:40 <stepcut> 0.6 will also drop the dependency on HaXml (so you don't have to worry about 1.13 vs 1.20+)
01:45:18 <stepcut> I updated stackoverflow, http://stackoverflow.com/questions/2241438/problems-trying-out-happstack-tutorial/3380428#3380428
01:45:21 <stepcut> ;)
01:46:23 <davekong> stepcut: thanks