07:32:44 <haskellrascal> is clckwrks compatible with GHC 7.8?
07:33:07 <haskellrascal> all the dependencies install fine, but when it comes to installing clckwrks i get this error: http://lpaste.net/6307186322016567296
07:33:35 <haskellrascal> that's with both cabal install clckwrks and cabal install from source (via darcs)
07:35:48 <haskellrascal> stepkut, stepcut ^